Nivo Slider for Dotnetnuke 

This project wraps the excellent Nivo Slider jQuery plugin in a Dotnetnuke 5+ module. 

Simply install through the Install Extensions Wizard and off you go.

This module requires .NET framework version 4.

Screenshots:

Nivo Slider

Settings

Settings

Last edited Aug 7, 2011 at 10:37 PM by nfreeze, version 7